gmgen shows a tiny header when opened. when its maximized it becomes a blank window

Description

When i try to open gmgen, it fails to open the first time. A second attempt brings up a narrow header only, and when i expand the window or maximize it, there are no tabs or plugins. It is identcal to the issue mentioned in another report from way back when(1412 and duped in 1413), but my preferences (as mentioned in those reports) dont seem to have an effect. I tried unchecking them and restarting pcgen, and rechecking snd another restart, with no effect. I like the software, but if i cant get it to work theres no point... I can do the same thing on paper. Please help me figure this out.

Edit: i have now also tried the 6,05 alpha and have the same issue there.

Environment

Win10 acer laptop

Activity

Show:
Andrew Maitland
December 30, 2017, 9:04 PM

Can a Code monkey take a look at this? Seems to be a specific issue only for some people. I can load GMGen without issue.

Martijn Verburg
January 3, 2018, 11:58 AM

I don't have Windows 10 unfortunately, I suspect this is a Java version and O/S version issue.

Bryan McRoberts
January 3, 2018, 10:32 PM

I also am a late updater when it comes to OS and don't have Windows 10. What version of java is being used? I suspect Martijn is correct that it's a java version issue on Windows 10.

Assignee

Unassigned

Reporter

Carrie Cain

Labels

None

Theme

None

Epic/Theme

None

Pending User Input

No

Affects versions

Priority

Minor
Configure