Required mods of Composite bows not being required

Description

I tried, on those two versions and the latest autobuild in 35e mode and RSRD, to buy a Shortbow (Composite) (and, for the heck of it, Shortbow (Composite +0)), or their Longbow equivalents, and the mods were not required as they should be. I thought for sure I had used this feature before and was required to do the mods, so I am not sure what changed and when.

Required customization of at least some items, like Gem and Art, did generate the pop-up window about the required customization.

Environment

None

Activity

Show:
Matt Chambers
March 30, 2013, 12:25 AM
Edited

I'm not sure if this is related, but I can't seem to get any item customization to work on the Shortbow (Composite +0) and Longbow (Composite +0).
Edit: I made a second JIRA for this problem, DATA-1023, "Longbow (Composite +0) & Shortbow (Composite +0) not allowing any customization".

Andrew Maitland
May 1, 2013, 1:21 PM

MODS:NO disables all Mods from being applied through the customizer.

Andrew Maitland
May 1, 2013, 1:22 PM

Wrong issue cancelled.

Andrew Maitland
May 1, 2013, 1:23 PM

Needs Code fix

Assignee

Andrew Maitland

Reporter

Matt Chambers

Labels

None

Source Books

None

Epic/Theme

None

Pending User Input

None

Sprint

None

Affects versions

Priority

Minor
Configure