Deep and Mountain Dwarf sub races restore

Description

Once Jave 7 is instaled cannot access 5.164 and update characters with subraces Deed and Mountain dwarf. (no known way to force old version to use old Jave , even it it is on machine)
Version 6.00 does not have these subraces.
Please add the races. ( or describe how to use old version and old java)

Environment

None

Activity

Show:
Andrew Maitland
July 15, 2013, 6:21 AM

I did a quick look. The races are present in both 5.16 and 6.0, never got removed.

Load the srd set - the dwarf subraces are part of the monster files.

Andrew Maitland
July 31, 2013, 10:34 PM

No further follow up with OP. Closing as a non-issue.

Cancelled

Assignee

Unassigned

Reporter

Arthur W. Allison III

Labels

Epic/Theme

None

Pending User Input

None

Components

Affects versions

Priority

Minor
Configure