Pathfinder requirements for Cleric restrictively wrong?

Description

Cleric Type: Base.PC   HD: d8   Spell Type: Divine   Base Stat: WIS Requirements: none of ( Alignment exactly CE, Alignment exactly NE, Alignment exactly LE )
Source: Paizo Inc. - Core Rulebook, p.38

I have Core Rulebook Sixth Printing and there is no such requirements. Is it possible it was a requirement in an earlier print?

Environment

Windows 8.1 Java (build 1.8.0_40-b25)

Activity

Show:
steven i
March 20, 2015, 9:53 PM

Thanks for your email,

but i have to ask did you even read the bug report ?

there is no restriction in Pathfinders Core Rulebook as to playing a
Cleric in the LE, NE nor CE on page 38 ?

?

thanks


This email has been checked for viruses by Avast antivirus software.
http://www.avast.com

Stefan Radermacher
March 21, 2015, 2:20 AM

Steven, you have built your character with the rule set for Pathfinder Society Organized Play. That is not the normal rule set for home games, but for games played with registered characters at registered events. These events use certain restrictions, such as "player characters cannot be evil", for example.

If you want to build a character without these restrictions for home gaming, please use the normal "Pathfinder RPG for Players" or "Pathfinder RPG Core Supplements" source, not the Source selection named "Pathfinder Society". If you use the Pathfinder Society source, PCGen tries to enforce the restriction used in Pathfinder Society Organized Play.,

Regards, Stefan

steven i
March 21, 2015, 9:43 AM

Thanks very much for your reply

Hi my name is Steven and i am a noob.

really like your folks work and i will try harder to be less of a noob.

thanks very much again

cheers mate
steven i


This email has been checked for viruses by Avast antivirus software.
http://www.avast.com

Andrew Maitland
March 21, 2015, 9:52 AM
Edited

Hi Steven,

Sorry, when I replied I had a raging migraine, and kept the reply short and sweet. As Stefan has elaborated, your core rule book indeed has no such restrictions, and if you only loaded the core rulebook, you would discover there is no such restrictions involved (Play an evil cleric if you want). Thus the bug is not a bug, cause there is nothing in the core rulebook to fix. What you encountered is the rules modification for loading/using the Pathfinder Society Play. It is an exclusive set of rules that members abide by, to play their special adventures. If you continued to look for bugs, you'll discover there are no crafting feats available, certain items are not available, certain background traits, or other modifications. Point being, those aren't bugs but intentional changes to the rules based upon an officially published book for a group of players/GMs that use them for their special adventures.

The books/sets you load alter what rules, feats, classes, races, equipment and spells are available to use. I would highly recommend "Pathfinder RPG Core Supplements" basic loader set as that includes CRB, APG, ARG, UC, UM, UE, B1, B2, B3. Which covers the majority of games run. If your GM is running in certain campaign settings, or using companion supplements, you can add those as well.

I hope that helps explain why this report, (which I did read completely), is not a bug and was canceled promptly.

EDIT: And I see you just replied to Stefan. Welcome to the family.

steven i
March 21, 2015, 3:03 PM

heh thanks for your message Andrew

so sorry for being a noob, but hey i promise to try to be less of one.

hope your migraine is a manageable thing and has turned its tail and
left, worse i get myself are coffee withdrawals in the head ache
department but i still have had wisdom teeth extractions in the past so
i kinda feel your pain.

i really love what you folk are doing with PCgen many thanks from me and
my little gathering!

cheers mate
steven i


This email has been checked for viruses by Avast antivirus software.
http://www.avast.com

Assignee

Unassigned

Reporter

steven i

Source Books

PF - Core Rule Book

Epic/Theme

Pending User Input

No

Components

Affects versions

Priority

Blocker
Configure