Source pre-requisite error when CORE required but multi-set selected

Description

When selecting sources when using the multi-set option for core rules some additional sources remain disabled (red) - the multi-set isn't defined as an acceptable alternative to the core rulebook even although core is part of the multi-set.

  • Rites Publishing 1001 Spells, "either ( BOOKTYPE=Core Rules, BOOKTYPE=Complete Core )" - selecting Core enables this to be loaded, but selecting Pathfinder RPG for Players doesn't.

I checked Heroes of the Wild with the other prerequisites selected alongside Pathfinder RPG for Players and it DID recognise that the core was included, but the multiset is explicitly stated in Requirements: less than 2 of ( BOOKTYPE=Core Rules, BOOKTYPE=MultiSet, less than 1 of Pathfinder RPG for Players must be already selected )

Regards, Gordon.

Environment

None

Assignee

Unassigned

Reporter

Gordon McLeod

Labels

None

Source Books

None

Epic/Theme

None

Pending User Input

No

Components

Affects versions

Priority

Minor
Configure