Cannot choose Vigilante specialization in 6.08..00 RC3

Description

https://media.discordapp.net/attachments/501257389794787348/532205259234476032/unknown.png?width=684&height=469

Can't select either Stalker or Avenger specialization. PCGen is telling me that I don't meet the requirements, which is weird. Requirements are var: Vigilante_CF_Stalker less than 0 or var: Vigilante_CF_Avenger less than 0.

Environment

Windows 10

Activity

Show:
Andrew Maitland
January 9, 2019, 5:53 AM

The correct method should be PREVAREQ: not PREVARLT:

Gwen T
January 8, 2019, 5:20 PM

Fixed a prereq

Brad Grinstead
January 8, 2019, 3:25 PM

Between RC2 and RC3 a .MOD was added in ui_abilities_class

CATEGORY=Special Ability|Vigilante Specialization ~ Avenger.MOD PREVARLT:Vigilante_CF_Avenger,0

and

CATEGORY=Special Ability|Vigilante Specialization ~ Stalker.MOD PREVARLT:Vigilante_CF_Stalker,0

Unfortunately, these are predefined as 0, and thus the PREVARLT always fails. Setting the PREVARLT to 1 instead of 0 fixes the problem, but I don't know if that is the best and most complete solution.

Fixed

Assignee

Gwen T

Reporter

Ian Bell

Labels

Source Books

Pathfinder (Specify)

Pending User Input

No