Mammoth rider prestige class requirement "var: AnimalCompanionLVL at least 6" not being completed even with a level 9 Emissary Cavalier with a full level mount

Description

None

Environment

Windows 10 x64

Activity

Show:
Andrew Maitland
May 11, 2019, 6:15 PM

This minor patch will be in 6.08. The revamp will be strictly 6.09.

Andrew Maitland
May 11, 2019, 6:15 PM
Andrew Maitland
May 11, 2019, 5:50 PM

Just an FYI. I’m going to work on this, but this large a change will most likely break other implementations elsewhere. I’ll weigh the changes vs. impact whether this will make a 6.08.00 release or be strictly for the 6.09 track.

Andrew Maitland
May 7, 2019, 5:54 AM

That is annoying… Yeah, Cavalier Mount doesn’t use the variable, nor will it stack. Looking at a few hours of work.

Fixed
Your pinned fields
Click on the next to a field label to start pinning.

Assignee

Andrew Maitland

Reporter

David Fairley-King

Pending User Input

No