Ultimate Intrigue incompatible with Pathfinder for GMs

Description

Ultimate Intrigue requires Advanced Class Guide and Advanced Player's Guide, which are included in the Pathfinder RPG for Game Masters package. The ACG and APG cannot be added if you already have the PF for GMs package, so Ultimate Intrigue says it is incompatible.

Environment

None

Assignee

Unassigned

Reporter

PDV

Source Books

Pathfinder (Specify)

Epic/Theme

None

Pending User Input

No

Components

Affects versions

Priority

Minor
Configure